• Dear forum visitor,

    It looks as though you have not registered for a forum account, or are not signed in. In order to participate in current discussions or create new threads, you will need to register for a forum account by clicking on the link below.

    Click here to register for a forum account!

    If you already have a forum account, you can simply click on the 'Log in' button at the top right of your forum screen.

    Your Elvenar Team

City background turns black on Android app

Jonquilla

New Member
Game version: See screenshots



Game world:
Felyndral
Browser + version: N/A
Flash Player version: N/A
Operating System: Android 7.0 M8992_1255331.29.01.88.09R SUPER_NA
Screen resolution: Moto X Pure
Account name: Jonquilla
Humans or Elves: (what does this question mean?)

Reproducibility: 4/5 : Happens multiple times per day, but not reproducible.


This is an intermittent bug and I cannot reproduce it. I attach screenshots. At least once per day, I click back to my Elvenar city and the entire background is black. In particular, I can't see the Elvenstock festival or any of the borders of my city. To fix this, I have to manually stop the app.
 

Xelenia

Senior Forum Moderator
Elvenar Team
This is a known issue, has been going on for several update now. I will see if there is an official ticket number and update the thread accordingly.

Thanks!
 

Enevhar Aldarion

Well-Known Member
The only time this has happened to me is right after downloading a new update, and only when not on wi-fi when updating. So it may have something to do with data being corrupted by the slower download rate from cell service. But once I exit the game and reload, even when not on wi-fi, it almost always works normally for me.
 
Last edited:

Enevhar Aldarion

Well-Known Member
To add a little more info to my previous post, this has happened on my tablet more often than on my phone. My tablet only has 1GB of RAM, while my phone has 1.5 GB, so maybe this is RAM-based and there are apps running in the background that are using your resources, thus not letting the city load in properly?
 

BBsAmazon

New Member
The only time this has happened to me is right after downloading a new update, and only when not on wi-fi when updating. So it may have something to do with data being corrupted by the slower download rate from cell service. But once I exit the game and reload, even when not on wi-fi, it almost always works normally for me.
I don't think this is the case, because it will happen to me when I'm on my iPad (first iteration of iPad Pro 12.9") right in the middle of playing the game, when I'm connected to wi-fi in my home! Usually, though, all I have to do is log out and log back in - which isn't as much of a pain as it used to be, LOL.
 

BBsAmazon

New Member
To add a little more info to my previous post, this has happened on my tablet more often than on my phone. My tablet only has 1GB of RAM, while my phone has 1.5 GB, so maybe this is RAM-based and there are apps running in the background that are using your resources, thus not letting the city load in properly?
Not likely - I have 256GB total storage space on my iPad with 102.5 GB available and it still happens somewhat infrequently.