• Dear forum visitor,

    It looks as though you have not registered for a forum account, or are not signed in. In order to participate in current discussions or create new threads, you will need to register for a forum account by clicking on the link below.

    Click here to register for a forum account!

    If you already have a forum account, you can simply click on the 'Log in' button at the top right of your forum screen.

    Your Elvenar Team

Fixed Feedback request: Has the game freezing issue been solved for you?

helya

Community Manager
Elvenar Team
Hello everyone.

After we potentially fixed one of the bigger technical issues recently, we are very interested in your feedback.
- Do you still encounter freezing issues? (as in: The game stops, you can't do anything)
- If yes, when does appear usually?
- If yes, is it fixed when closing/reopening the game?

Thank you very much!
 

Moho

Well-Known Member
I got used to it. It happened to me in a wide array of situations, and the last time must have been yesterday. Maybe the day before yesterday, I'm not sure. But I'll keep an eye on this and, I guess, so will everybody else. I'm keeping my fingers crossed.
 

helya

Community Manager
Elvenar Team
I got used to it. It happened to me in a wide array of situations, and the last time must have been yesterday. Maybe the day before yesterday, I'm not sure. But I'll keep an eye on this and, I guess, so will everybody else. I'm keeping my fingers crossed.
Please keep me posted with any details around when/how it happens
 

Enevhar Aldarion

Well-Known Member
No actual freezes or screen staying dimmed, but there are times the game pauses and thinks about freezing before getting back to work. I have had a couple of weird issues on Beta since the fix for this was put in, but I don't know if this fix broke something else or not, and I did report them there.

But just a heads up, in case someone sees them here. Today on Beta, I added an artifact to a building and when I hit the Evolve button, the whole screen went black, but the browser itself was not frozen and the mouse still had the Elvenar icon. After reloading the game, the artifact was applied properly, so nothing was lost. Then yesterday, in a second, small test city on Beta, I loaded the game and a reward for helping an AW popped on the screen as the city loaded. On clicking to collect the reward, as soon as the pop-up cleared the screen, the game froze up.
 

ajqtrz

Well-Known Member
Did 26 pages of trades and no problems. In fact, it does seem a bit faster, even. (Yay).

So no problems to report and improvements on top of it. What's to complain about now?

AJ
 

samidodamage

Well-Known Member
Trader has been very improved, thanks so much!
I had also been seeing some of the longer delays or 'thinking about freezing' as @Enevhar Aldarion described. Those are much harder to catch a screenshot since they resolve themselves. I just had one while doing tourney rounds; it resolved and I was able to complete the next encounter, then it for real dimmed and froze. I got a screenshot of that (for what it's worth, lol! it's just dimmer than normal):

TourneyFreezeScreen5-20-22.png
While I couldn't get a response from clicking on the bottom UI bar, all the drop-downs on the top UI bar worked and I was able to open the 'buy kp' window. When I clicked to open the 'buy diamonds' icon, it would not open and the tourney window disappeared from my screen, but the screen below the top UI bar continued to be dimmed out.
Reloading the page cleared everything up.
It appears the tourney window in that screenshot was from the encounter I had just completed; the window I got after reloading the page was a different encounter.
 

Lady Dastardly

Well-Known Member
I had some very slow response times in the Spire during multiwave fights in the last couple days, and I did have 1 freeze that was resolved by a reload, but it's been pretty good otherwise. I was getting the dim and freeze multiple times a day, sometimes trader related, sometimes not, prior to the fix, so a vast improvement on my end.
 

Mirai

Member
Only freeze in the past several days was a diamonds purchase that didn't land, but that may or may not be a game issue: still says "pending" though other transactions have gone through in the normal immediate way. Following up first w my CCard.
 

Lelanya

Well-Known Member
Ugh
Troops are still standing around and staring at each other. That's always annoying, considering we have to manual fight to avoid heavy losses because the , ahem, lovely mistwalkers are walking pretty tall this week.
 

OIM20

Well-Known Member
Video of what just happened when filling my side of AWKP swap threads:

password: Elcyisdying
The issue is visible beginning around 1:50.

Also, it's not in the video, but it's why I started the recording: same action (feeding KP into, specifically, ClausH's Simia [in case that detail makes a difference]) resulted in the graphics having an utter fit. Half of it went black, then on a cycle of twice the speed of the animations, the buildings blinked in and out and appeared to flip on their left sides. If you recall Windows 98 screen savers, the fractal one bears a close resemblance to what happened on my screen when I wasn't recording.

You can also see how very slow it is to respond to the mouse clicks.

(And Elcy is dying. I'm in a mine field now. Funny how that worked out. :( )
 

Myne

Well-Known Member
yep trader issue is fixed apparently, BUT now this:
1653171520449.png


Old and wise currently has 24 players. Please advise what, if anything, I should do.
 
Top