• Dear forum visitor,

    It looks as though you have not registered for a forum account, or are not signed in. In order to participate in current discussions or create new threads, you will need to register for a forum account by clicking on the link below.

    Click here to register for a forum account!

    If you already have a forum account, you can simply click on the 'Log in' button at the top right of your forum screen.

    Your Elvenar Team

I don't exist, apparently

OIM20

Well-Known Member
WHAT.jpg


To say I'm upset would be a vast understatement. I was in a city I opened on Monday when I was unceremoniously dumped out of the server. I was also dumped out of my original city. It's not like I'm not playing in both of them and maintaining both of them. I just opened the second city, for pity's sake, on a different server, so it's not as though it could be mistaken for a push account.

:elf:
Elcysandir and Sinya Arda
Firefox 89.0 (64-bit)

I can't give you details on the game build since I can no longer access the game.

Edit: And I can't submit a support ticket through Inno's site since it says my account doesn't exist.
 

Attachments

  • WHAT.jpg
    WHAT.jpg
    60.2 KB · Views: 56

DeletedUser27062

Guest
View attachment 9929

To say I'm upset would be a vast understatement. I was in a city I opened on Monday when I was unceremoniously dumped out of the server. I was also dumped out of my original city. It's not like I'm not playing in both of them and maintaining both of them. I just opened the second city, for pity's sake, on a different server, so it's not as though it could be mistaken for a push account.

:elf:
Elcysandir and Sinya Arda
Firefox 89.0 (64-bit)

I can't give you details on the game build since I can no longer access the game.

Edit: And I can't submit a support ticket through Inno's site since it says my account doesn't exist.
I found you.

oim20.png


When you're signing in, did you check to make sure you haven't accidently changed the server?
 

OIM20

Well-Known Member
I found you.

When you're signing in, did you check to make sure you haven't accidently changed the server?

The screen capture I posted was from the main page. I can't change the server when I can't access the account.

But you did help slow down my racing heart by showing me the new city still exists. :)

That said, it has, just now, allowed me back in on both Elcy and Sinya. I'm leery of calling this solved, to be honest, because of how seemingly random it was and how it persisted for fifteen minutes of telling me I had no account. Bit scary, that.
 

DeletedUser27062

Guest
The screen capture I posted was from the main page. I can't change the server when I can't access the account.

But you did help slow down my racing heart by showing me the new city still exists. :)

That said, it has, just now, allowed me back in on both Elcy and Sinya. I'm leery of calling this solved, to be honest, because of how seemingly random it was and how it persisted for fifteen minutes of telling me I had no account. Bit scary, that.
I'm glad you're back in :)
 

Grid Gypsy

Well-Known Member
I've had this problem off and on for months but not to this extent. Typically I can refresh the page and it will then go ahead and let me log in. Make sure your auto fill isn't filling in the sign up boxes as well as the log in, since that will also cause problems.
 

OIM20

Well-Known Member
I'm glad you're back in :)
Me too.
___________________________________​
I had the same problem this morning, it cleared up in about 25 minutes
I don't know whether to be glad it wasn't just me, or terrified that the problem wasn't isolated.

ETA: I meant to say also, your banner and avatar are simply stunning! Kudos to the artist!
___________________________________​
I've had this problem off and on for months but not to this extent. Typically I can refresh the page and it will then go ahead and let me log in. Make sure your auto fill isn't filling in the sign up boxes as well as the log in, since that will also cause problems.
That is disconcerting, to say the least.

I didn't include it in the screen, but the sign up boxes were actually completely blank. :) I appreciate the head's up for anyone who might be experiencing that problem, though.
 
Last edited:
Top