• Dear forum visitor,

    It looks as though you have not registered for a forum account, or are not signed in. In order to participate in current discussions or create new threads, you will need to register for a forum account by clicking on the link below.

    Click here to register for a forum account!

    If you already have a forum account, you can simply click on the 'Log in' button at the top right of your forum screen.

    Your Elvenar Team

Open My Text Doesn't Show Up in Chat Bar

AtaguS

Well-Known Member
Game version: __ v1.102.6-(7545052b) (2020-04-27 10:26)
Game world: __Winyandor US2
Browser + version: __Opera 67.0.3575.137
Flash Player version: __32 PPAPI
Operating System: __sorry I suck at computers..Windows 10 Home 64 bit, x64 based processor (is that what you mean?)
Screen resolution: __1920x1080
Account name: __AtaguS
Humans or Elves: __Elf

Reproducibility: __4/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

Quest title: __N/A

Current situation:
__I type a chat message and hit enter to send but it does not show up in the chat bar.
__After refreshing my game, multiple missed chats from other fellows shows up (from prior to my refresh time)

Expected situation:
__I type a chat message, hit enter and it shows up in the chat bar.
__I am able to see fellows' chats as they hit enter without a long lag

Reproduction Steps
My actions to attempt to resolve and seemingly random results
1.
__I open and the then close the chat bar feature and my text shows up (about 50%) successful)
2. __I reload the game by refreshing the page and my text shows up (about 75% successful)
NOTE: refreshing the game usually results in a series of other fellows' chats showing up for first time (going back from before the reload)
3. __I close my browser and restart the game from scratch (about 90% successful)
4. __I refresh my cache several times a day and every single time this happens. It does not seem to have any effect on this particular glitch

Screenshots of the bug:
Can't capture the issue in a screenshot
 

Darielle

Well-Known Member
I have had that happen to me several times. Same exact thing ... in the exact way. It only happens a couple times a week for me. I usually have to close my browser and then restart for my chat to show up. I've been trying to ignore it, lol.
 

AtaguS

Well-Known Member
I have had that happen to me several times. Same exact thing ... in the exact way. It only happens a couple times a week for me. I usually have to close my browser and then restart for my chat to show up. I've been trying to ignore it, lol.
Yes, it started out slow for me...a few times here and there and I just ignored it. This week it seems to be happening a few times a day instead. It is particularly annoying during an FA where I'm trying to keep track of chat and badges...
 

Darielle

Well-Known Member
Yes, it started out slow for me...a few times here and there and I just ignored it. This week it seems to be happening a few times a day instead. It is particularly annoying during an FA where I'm trying to keep track of chat and badges...
Exactly. I think my team would kill me if it happened today, lol. I'm the one crunching numbers on what we still need.
 

EndGame2018

New Member
I have had the same thing happen in the past, but it was always at a time when everything else about the game was running slow. Different screens took longer to load, claiming goods took longer, etc. I assume this is happening at peak times when there is a lot of people on and the system is just a bit overwhelmed...