• Dear forum visitor,

    It looks as though you have not registered for a forum account, or are not signed in. In order to participate in current discussions or create new threads, you will need to register for a forum account by clicking on the link below.

    Click here to register for a forum account!

    If you already have a forum account, you can simply click on the 'Log in' button at the top right of your forum screen.

    Your Elvenar Team

Stash Outpost Offer Causes Streaming Error

Gladiola

Well-Known Member
I got the stash outpost offer today for the Fairy Queen event. Ever since, I keep getting stream errors. I tried clearing my browser cache, refreshing, and turning my computer on and off and it's still happening.

I'm playing via the Chrome browser on a Chromebook with the latest Chrome install.

I can't even file a support ticket because even if all I do is open the game and close the offer window (which keeps reappearing), I get a Stream Error Cannot Process Request if I do ANYTHING, including trying to click on the Support icon.
 
Last edited:

Gladiola

Well-Known Member
This is still happening. Every time I open the game I get the stash outpost offer and then a Stream Error Cannot Process Request message.

I recognize that you really want me to buy a stash outpost, but making the game completely unplayable will not induce me to do so.
 

Yogi Dave

Well-Known Member
This is still happening. Every time I open the game I get the stash outpost offer and then a Stream Error Cannot Process Request message.

I recognize that you really want me to buy a stash outpost, but making the game completely unplayable will not induce me to do so.

It continually happening to me. I've used firefox and edge and get the error everytime I log in. Same with a 2nd computer. I can't contact support since that button doesn't work.
 
Same here. I'm on US2 Win, and it happens on both Firefox and Chrome. Only the city where I've had the outpost offer is affected. The offer pops up every time I log in, I dismiss it and then messages freeze and I shortly get a stream error. Another player in my FS is also reporting it.
 

TalimSwift

Active Member
Same. This bug only happens in the one city where the pop-up appears. And of course, for most of us, that city is your main one, as it is most likely you will first login to that one.
Once i close the pop-up, ANY action except moving the map causes a streaming error.... Oh, but you still chat in your guild though LOL
 

Gladiola

Well-Known Member
I figured out there is a way to contact Support through a button on the forum and filed a ticket. Of course I won't know what they tell me, but hopefully they will at least know it's happening.
 
I figured out there is a way to contact Support through a button on the forum and filed a ticket. Of course I won't know what they tell me, but hopefully they will at least know it's happening.
Usually they send an answer to your personal email rather than in-game, so you should get an answer.
 

TalimSwift

Active Member
Its a never-ending loop of login / stream error / causes refresh / stream error / causes refresh / stream error / on and on and on and on and on and on and on and on and on and on and on and on and on and on
 

OIM20

Well-Known Member
Add a little issue to it: the timer for those of us who aren't getting booted.
QFG outpost timer.jpg
Access details-
version: v1.128.4-(b58787b) - html5 (2021-05-04 15:49), Firefox 88.0, OS: Win 10 64 Home, :elf:, Elcysandir

And, @helya, you've been very helpful throughout. So, even with the machine not running as smoothly as I know everyone would like, you have been wonderful in communicating with us. Thank you very much for that.

(edited to add OS to access details)
 

helya

Community Manager
Elvenar Team
It's still actively happening to players, including myself, so feel free to submit a ticket so we have your player ID.
 
Top