• Dear forum visitor,

    It looks as though you have not registered for a forum account, or are not signed in. In order to participate in current discussions or create new threads, you will need to register for a forum account by clicking on the link below.

    Click here to register for a forum account!

    If you already have a forum account, you can simply click on the 'Log in' button at the top right of your forum screen.

    Your Elvenar Team

Check All Workshops


Well-Known Member
Game version: v1.88.5-(3cc083c) (2019-09-20 14:15)
Browser: Google Chrome Version 77.0.3865.90
Flash Player version: N/A
Operating System: Windows
Reproducibility: 5/5
Severity: Cosmetic

Current situation:

When using the new "start production in all idle buildings" checkmark on the browser client, after selecting a production, the sound effect plays for every building simultaneously.

Expected situation:
I would personally just play the sound effect once.

Reproduction steps:
0. (Make sure sound is enabled)
1. Have a lot of idle Workshops (the more the easier to hear the difference)
2. Click one to open the production dialog
3. Check the checkbox at the stop of the production dialog
4. Choose a production (e.g. click one of the six production buttons)
5. The "production started" sound effect will play x N times (based on number of idle buildings), overlapping, very loudly, and likely causing clipping if there are enough of them

(Great checkbox, by the way!)