• Dear forum visitor,

    It looks as though you have not registered for a forum account, or are not signed in. In order to participate in current discussions or create new threads, you will need to register for a forum account by clicking on the link below.

    Click here to register for a forum account!

    If you already have a forum account, you can simply click on the 'Log in' button at the top right of your forum screen.

    Your Elvenar Team

Server Error when using kp

Piper870

New Member
All of a sudden I cannot put my kp anywhere. Whether in the tech tree or wonders, I keep getting an internal server error.... Is anyone else having this issue?
 

jps54

Well-Known Member
Not me... everything see fine with chat doing it's normal glitching every so often
 

MoonlitRose

Guest
All of a sudden I cannot put my kp anywhere. Whether in the tech tree or wonders, I keep getting an internal server error.... Is anyone else having this issue?
Please insert KP one at a time. That should resolve the issue.
 

Xelenia

Senior Forum Moderator
Elvenar Team
What about kp instants?
There alot more than 1 at a time..
There is not an issue with kp instants error when feeding the wonders. If there is, file a proper bug report. That is complete different issue.
 

tigor

Active Member
i am also having the same issue, i almost see a moderator saying that this is now a known issue and the temporary fix is to put in one kp at a time. edited: well, that does not work either. seems like i am spending as much time reloading this game in the last week as i get to play it. i could not even open the forum with the button in game, i had to copy the address and open it in a new browser. game has been extremely glitchy and slow for about a week.
 
Last edited:

shimmerfly

Well-Known Member
I know this suggestion is old hat but I rarely have problems on PC using chrome but I do empty cookies, cache and browsing history every day before I log on. I hope your problems get fixed! It's frustrating! :(
 

NightshadeCS

Well-Known Member
Today, I encountered the problem of the game reloading when I tried to spend my last remaining KP in another player's AW. Tried several times and the game would receive a server error and reload, after which I would have one KP in my bar.
 

Ashrem

Well-Known Member
The restart is not directly related to the KP bug, though it is caused by it. The restart is automatic any time the client and server disagree about something.

It appears to be an issue either with the client tracking how many KP we have, or the timing of the clock that provides the KP. When the bug is triggered, spending the second-last KP (one-at-a-time) causes a zero to flash briefly in the total KP available, then it turns back into a one. At that point, I think the Client tries to tell the server you are spending the last KP, but the server doesn't agree you have one to spend.
 

HJK84

Well-Known Member
I also made a bug report about this.
After 2 days, of being viewed by mods. My report was either deleted or moved to somewhere I can't see anymore :(

I had this issue after my IM ran out. Not sure about the rest of you. Two times, when IM ran out, this error occurred.
 

Piper870

New Member
I had this server crashing bug this morning to. I also had my kp constantly reset today as well, every time I did anything. I sent an issue off and they said they are aware of it and working on it, to keep my eye out for updates and fixes.. It was a 'buggy' morning for me
 

Ashrem

Well-Known Member
I had this server crashing bug this morning to. I also had my kp constantly reset today as well, every time I did anything. I sent an issue off and they said they are aware of it and working on it, to keep my eye out for updates and fixes.. It was a 'buggy' morning for me
I left the KP bar alone for an hour, until the timer finished counting down, and once that happened, I had two KP and it was working normally again.
 

jps54

Well-Known Member
Received error 4 times in a row, when donating 1 kp.

Game version: __ (1.56-3)
Game world: __US2 Winyandor
Browser + version: __Chrome Version 67.0.3396.87 (Official Build) (64-bit
Flash Player version: __30.0.0.113
Operating System: __Windows 10 Pro v1803
Screen resolution: __1920x1068
Account name: __jps54
Humans or Elves: __Elves

Reproducibility: _5_/5 (1/5 = happened once; 2/5 = happens randomly; 3/5 = happens sometimes; 4/5 = happens often, but not always; 5/5 = happens always)

Quest title: __ (if applicable)

Current situation:
__Donate 1 kp when there only 1 kp
__

Expected situation:
__to give kp to player
__

Reproduction Steps
1.
__Donate 1 kp get system error reload repeat
2. __
3. __
4. __
5. __

I noticed after about 20 min the error went away, this is a sign of server delay in my opinion.


 
Last edited:

MirandaZink

Active Member
This bug is becoming a HUGE PAIN. Placing KPs one at a time is NOT what the help desk said, they said to place them all at once. Doesn't matter if you clear your cache, temp files, flash cache . . . this is a constant problem for me.
 

alainemk

Active Member
I had this issue both on computer and mobile app. I put in a support ticket and received the same advice as provided by Xelenia. After a short break, I logged back in on the computer and was able to use my KP without issue and I didn't lose any. Knock on wood, it hasn't happened again. I'm on server US6 Sinya Arda, using Windows 10 and Microsoft Edge for PC and iPhone 6 for mobile. I have my Edge set to clear cache on exit even after the update to help with the MSEdge preventing resetting of goods. Haven't had that problem since fix :)
 
Last edited:

derpityderpderp

New Member
I'm getting the "internal error" pop up every time i try to donate to someone's AW. I started by trying to donate 15KP in one dump and got the "internal error" popup 5x in a row. Then i found this thread and was able to donate 1kp at a time but now i cant get the last KP into their AW. I also noticed that the KP timer is resetting every time it errors out. So this glitch seems to be associated with the KP timer glitch. As of now i still owe the last KP to my member's AW. Gonna try to let the timer run down a bit and try donated again in a few minutes.

EDIT:
Was able to buy 1 KP and then complete my donation to the AW. But the glitch started up right after that again. Now i'm getting the "internal error" popup when i try to put a KP into the Tech Tree. And the KP timer is resetting every time i collect coin/goods, start a production, etc...
All this seemed to start after i cast Inspiring Meditation this morning.
 
Last edited:

jps54

Well-Known Member
I had this issue both on computer and mobile app. I put in a support ticket and received the same advice as provided by Xelenia. After a short break, I logged back in on the computer and was able to use my KP without issue and I didn't lose any. Knock on wood, it hasn't happened again. I'm on server US6 Sinya Arda, using Windows 10 and Microsoft Edge for PC and iPhone 6 for mobile. I have my Edge set to clear cache on exit even after the update to help with the MSEdge preventing resetting of goods. Haven't had that problem since fix :)
Chrome is more stable than using Edge and has better chat speed